Subject: None
To: Brian Buhrow <>
From: Manuel Bouyer <>
List: current-users
Date: 02/09/1999 10:18:56
On Feb 8, Brian Buhrow wrote
> 	Hello NetBSD folks.  I know there are some StarOffice users on this
> list.  What is the earliest version, if any, of NetBSD that StarOffice 5.0
> will run on (this is the I386 platform of NetBSD with the Linux binaries
> for I386 machines.)  I have NetBSD 1.2G deployed heavily around here and
> wonder if there's a hope of running any StarOffice newer than 3.1, which
> works, but not real well for the newish Microsoft outputs.  

StarOffice 4.0 should work (I run it on 1.3.2), but 5.0 will not:
it uses the linux close syscall, which we don't emulate yet.

Manuel Bouyer, LIP6, Universite Paris VI.