Subject: Re: netscape mail and linux emulation library
To: Fusie Zhang <>
From: Dirk Myers <>
List: current-users
Date: 02/08/1999 18:04:40
For Acrobat, that means that it doesn't have the environment set up
properly.  It also means that you're running the acroread from
(IIRC) /usr/local/Acrobat3/Reader/bin/intellinux/acroread

... it's better to run the shell script:


as that sets up the environment the way Acrobat wants it to be set up.

The first time you run it, it will probably fail with an error like
"You have tried to run Acrobat on NetBSD version 1.3.3, which is not

That's OK.  All you have to do is edit the script.  There's a case
statement in the script where it decides which operating system it's on.
All you have to do there is clone the part that begins:

	case linux)

and ends

with a
	case netbsd)


(Note:  I'm not anywhere near the machine I've got Acrobat running on, so
this may be slightly inaccurate.  On the other hand, I installed it
installed it just this afternoon, so I think it's probably pretty close.)


On Mon, 8 Feb 1999, Fusie Zhang wrote:

> i ran into a problem with Netscape mail which is a Linux emulation. every time i tried to attach a file or send a mail i got the error message saying that the 
> temperary directory is set correctly. i do not know what this really means and how to solve this problem. any ideas? 
> another thing, i installed Adobe Acrobat reader which is also a Linux binary. i do not have the dynamic library "". anybody has it or can point 
> me to somewhere i may get this will help me a lot. i do not suppose there is a NetBSD acrobat reader package availble, is there? thx for any help.
> Fujie Zhang
> 2217 Hagarty Road #12, Las Cruces, NM 88001. (505)532-8307  
> 131 Science Hall, NMSU, Las Cruces, NM 88003. 646-6229