Subject: Re: -current pkgsrc likely to work with 1.3.3?
To: None <>
From: Thorsten Frueauf <>
List: current-users
Date: 02/02/1999 22:28:47

> How compatible is pkgsrc?  Is -current's going to have anything newer or
> more interesting?

Its expected to work, e.g. everything that fails is worth a send-pr.
Currently we are on the way to make pkgsrc stable for 1.3.4.

You will have to install pkgsrc/pkgtools/pkg_install to get the latest
pkg_* tools that work with pkgsrc - thats the reason we added it - for
backwards compatibility :)

So pkgsrc should always support current and the latest release.

   Name  : Thorsten Frueauf            Milano@irc cri@onaliM       //
   E-Mail: oder     \X/