Subject: Re: -current pkgsrc likely to work with 1.3.3?
To: Jukka Marin <>
From: None <>
List: current-users
Date: 02/02/1999 15:04:16
In message <>, Jukka Marin writes:
>I'm using-current pkgsrc under 1.3.2 and 1.3.3 - works fine (but you may
>need to recompile the package utilities first).  -current seems to have
>newer versions of programs - and more programs in general.

Yup.  Seems to mostly be working fine, but 'afterstep' became horribly
confused when I converted from 1.4.5 to 1.6.