Subject: Re: -current pkgsrc likely to work with 1.3.3?
To: Peter Seebach <>
From: Jukka Marin <>
List: current-users
Date: 02/02/1999 21:20:46
On Tue, Feb 02, 1999 at 11:29:43AM -0600, Peter Seebach wrote:
> How compatible is pkgsrc?  Is -current's going to have anything newer or
> more interesting?

I'm using-current pkgsrc under 1.3.2 and 1.3.3 - works fine (but you may
need to recompile the package utilities first).  -current seems to have
newer versions of programs - and more programs in general.