Subject: Re: /root/.termcap (was Re: tried to move /usr)
To: None <>
From: Greg A. Woods <>
List: current-users
Date: 01/23/1999 20:05:46
[ On , January 23, 1999 at 22:57:10 (GMT), Heiko W.Rupp wrote: ]
> Subject: Re: /root/.termcap (was Re: tried to move /usr)
> Brian C. Grayson wrote:
> |> You will need /usr/share to be accessible when you try to run 'vi'.
> |  Would it be a Bad Idea to install a minimal /root/.termcap that
> |held, say, vt100 vt220 pcvt25 pccons (and any other basic ones
> |for each arch)?  We mount /usr/share via NFS, and if there are
> This would also be very useful for the very first boot after install,
> when rc_configured is still == NO, or when you have to boot singleuser
> as your disks are a little out of sync.

Has this thread got anything to do with that totally misleading message
printed by vi in single user mode when TERM is unset:

        ex/vi: Error: unknown: No such file or directory

I've had a note to myself about this for some time, but since I normally
only use vi when I am in single user mode, I usually forget to poke
around and find where this is coming from and why it doesn't say what it
really means....
							Greg A. Woods

+1 416 218-0098      VE3TCP      <>      <robohack!woods>
Planix, Inc. <>; Secrets of the Weird <>