Subject: Re: aix7xxx problems with negotiating "Ultra" speeds....
To: NetBSD-current Discussion List <>
From: Jason Thorpe <>
List: current-users
Date: 12/10/1998 09:25:28
On Thu, 10 Dec 1998 02:35:50 -0500 (EST) (Greg A. Woods) wrote:

 > Perhaps there really is a way to support "broken" hardware with the old
 > drivers and still allow the rest of us to get newer reliable and more
 > flexible drivers on "good" hardware, though in the interests of
 > correctness and such, I really don't care.  PCs *suck* -- who cares if
 > you have to run 1.3.x or older on broken hardware????

You are REALLY missing the point; NetBSD runs on a lot more than PCs.

Are _you_ going to be the one to tell the sun3, vax, newsmips, riscpc, and
macintosh users that they can't run NetBSD anymore?

Jason R. Thorpe                             
NASA Ames Research Center                            Home: +1 408 866 1912
NAS: M/S 258-5                                       Work: +1 650 604 0935
Moffett Field, CA 94035                             Pager: +1 650 940 5942