Subject: Re: LS120 supported under netbsd-current
To: Chan Yiu Wah <>
From: Mike Pelley <>
List: current-users
Date: 12/09/1998 10:53:07
>I would like to konw if LS120 (120M floppy disk) is supported under
>netbsd-current or not?  I can see atapi-1.3 support it but I can find
>it under hardware support web page.  Can anyone show me the direction to
>get the information ?  Thanks.

The LS120 is supported in -current as part of the atapi driver, and is also
supported in 1.3.2 with Manuel Bouyer's backport available at - I've tested both the
LS120 and Zip drives with this patch and they work very well.

Good luck!

Mike Pelley