Subject: Re: LS120 supported under netbsd-current
To: Chan Yiu Wah <>
From: Manuel Bouyer <>
List: current-users
Date: 12/09/1998 16:37:16
On Dec 9, Chan Yiu Wah wrote
> Hello,
> I would like to konw if LS120 (120M floppy disk) is supported under 
> netbsd-current or not?  I can see atapi-1.3 support it but I can find
> it under hardware support web page.  Can anyone show me the direction to
> get the information ?  Thanks.

Should be supported under -current, as well as under 1.3.2 with the IDE

Manuel Bouyer, LIP6, Universite Paris VI.