Subject: Re: 1.3.2H install floppy - bad disklabel(8)?
To: Tracy J. Di Marco White <>
From: Rob Windsor <>
List: current-users
Date: 12/02/1998 22:44:28
Verily did "Tracy J. Di Marco White" write:

> Sometimes I have to reply to myself, since I don't make enough sense
> the first time.

> Or you can just do 'disklabel wd0 > /tmp/' then
> 'disklabel -R -r wd0 /tmp/' then 'disklabel -r -i'
> (disklabel wd0 was showing you a made up disklabel, not the one on the disk.)

I worked around it by just using the 1.3.2 install floppy to partition
and then dropping a -current kernel (1.3H) in the fray.  (whee)

-current still doesn't do this pcmcia controller, but I've heard that
support is in the works.

    pcic_wait_ready: ready never happened, status = 8c 

Is what the kernel blurts at me when it gets to the pcmcia controller.

Oh well.  I can wait a bit I guess.  If someone needs me to be a guinea-
pig for this, I'll happily do it.  I can even provide a kernel conf file
so that the debugging kernels aren't 2.5Meg in size (I still need to fit
them onto a floppy to get them onto the laptop).

-- Rob
Life: Rob@Carrollton.Texas.USA.Earth

The weather is here, wish you were beautiful.