Subject: Is the Alpha port supposed to have an ldconfig?
To: None <>
From: Ted Spradley <>
List: current-users
Date: 10/18/1998 09:28:18
I finally got 'make DESTDIR=/scratch build' to complete OK, so I ran 
'make UPDATE=1 install' and that completed OK.  Just to be thorough, I 
ran 'make build' again, and that died with:

install ===> libtelnet
install  -c -o root -g wheel -m 600  libtelnet.a /usr/lib/libtelnet.a
ranlib -t /usr/lib/libtelnet.a
chmod 444 /usr/lib/libtelnet.a
install  -c -o root -g wheel -m 600  libtelnet_p.a /usr/lib/libtelnet_p.a
ranlib -t /usr/lib/libtelnet_p.a
chmod 444 /usr/lib/libtelnet_p.a
install  -c -o root -g wheel -m 600  libtelnet_pic.a 
ranlib -t /usr/lib/libtelnet_pic.a
chmod 444 /usr/lib/libtelnet_pic.a
install  -c -o root -g wheel -m 444 
rm -f /usr/lib/
ln -s  /usr/lib/
rm -f /usr/lib/
ln -s  /usr/lib/
ldconfig -m /usr/lib
ldconfig: not found
*** Error code 1


I thought there wasn't supposed to be an ldconfig any more.  Then this is 
just leftover cruft in some makefile somewhere, right?

I suppose I should mention that I ran all these makes with USE_EGCS=1 and 
 NOLINT=yes.  That wouldn't change anything significant, would it?