Subject: Re: X11 on i386
To: None <>
From: Adam Ciarcinski <>
List: current-users
Date: 10/18/1998 12:58:51
> Have you disabled the getty process running on the console?  There is a
> problem in the i386 port where the login process (started by init from
> info in your /etc/ttys file) will cause the keyboard to hang when running
> X.  Disabling the startup of the login process in /etc/ttys for the
> console (or terminal in question) seems to solve the problem.

Hi again,

Could you please explain me how to do that?

X still hangs up from time to time.  Usually when the CPU is quite busy
(e.g. when I complie something).

To Space Case:  I stopped using KDE since it's buggy.  I havn't tried
kpanel yet.

To Dave Sainty: I only use XF86_SVGA for now, so it's not a bug in

BTW: I cannot run XF86Setup-3.3.2.  It just go to endless loop.
Also, I tried xbomber and after running it, the whole system hangs.
I can only press RESET button.  (xbomber-0.8 complied from sources)

	still sad

		- Adam

       __    ___   ____  ___    __
  /\  |  |  |   ) |  __||   \  /  \
 /  \ |  |_ |    \|  __||    ||    |
/____\|____||____/|____||___/  \__/