Subject: Re: SCSI problems.
To: None <>
From: D'Arcy J.M. Cain <>
List: current-users
Date: 10/17/1998 13:49:27
Thus spake darcy
> I thought this was a hardware problem but after changing hard drives
> I still get the same problem.  The system will hang and when I reboot
> the fsck fail with unexpected inconsistency.  When I run it manually
> I get something like the following.
> sd0(ncr0:4:0) Check Condition on CDB: 0x08 1e 02 81 01 00
> SENSE KEY:   Media Error
> INFO FIELD:  1966721
> ASC/ASCQ:    Unrecovered Read Error

Never mind.  This is kind of embarassing but kinda funny too.  The
symptoms were as I described but here's what actually happened.  I
had once pinched one of the drive power cables while installing the
cover.  I taped it up (guess I better get out the solder) and thought
things were fine but last night it broke and the drive lost power.
When I got up the system was hung (no surprise now that I know that
the drive wasn't spinning) so I hard booted it.  It came up checking
the drives as expected and I saw the above errors.  I missed one small
anomaly in the above.

   sd0(ncr0:4:0) Check Condition on CDB: 0x08 1e 02 81 01 00
It had actually booted the old drive that is still in the system
while I make sure I have everything transferred over so I got the
same errors that caused me to change drives in the first place.

Oh well.  One for the story file.  :-)

D'Arcy J.M. Cain <darcy@{druid|vex}.net>   |  Democracy is three wolves                |  and a sheep voting on
+1 416 424 2871     (DoD#0082)    (eNTP)   |  what's for dinner.