Subject: SCSI problems.
To: None <>
From: D'Arcy J.M. Cain <>
List: current-users
Date: 10/17/1998 09:50:44
I thought this was a hardware problem but after changing hard drives
I still get the same problem.  The system will hang and when I reboot
the fsck fail with unexpected inconsistency.  When I run it manually
I get something like the following.

sd0(ncr0:4:0) Check Condition on CDB: 0x08 1e 02 81 01 00
SENSE KEY:   Media Error
INFO FIELD:  1966721
ASC/ASCQ:    Unrecovered Read Error

So far I have only lost one sector but if the same thing happens as
with the old one I will, over time. get more.  Can someone tell me
how to deal with this?  Is there something that I can do to at least
remap that bad sector?  I thought it happened automatically but I guess
not.  Can this be a software problem?  I do accept the possibility that
I just got unlucky with two hard drives but it seems unlikely.

D'Arcy J.M. Cain <darcy@{druid|vex}.net>   |  Democracy is three wolves                |  and a sheep voting on
+1 416 424 2871     (DoD#0082)    (eNTP)   |  what's for dinner.