Subject: Amd 6.0a16 broken? (was Re: (long) NFS misbehaving under -current?)
To: Urban Boquist <>
From: Brian C. Grayson <>
List: current-users
Date: 10/08/1998 10:10:48
On Thu, Oct 08, 1998 at 01:02:09PM +0200, Urban Boquist wrote:
> This may be related to PR bin/6037. Reverting to the previous version
> of amd makes it work again for us (the amd upgrade occured some time
> early august iirc).
> If someone feels responsible for amd, _please_ have a look at PR 6037
> and diff the -current amd against the previous version. Thanks.

  Thanks Urban!  Reverting to the previous in-tree version of
amd (6.0a13 instead of 6.0a16) also solved the first problem
for me (the readdir returning ERR stuff).  So it appears I was
experiencing two distinct bugs (readdir problems with amd, and
the still-unresolved long-timeout NFS issue).  Is there an amd
guru in the house?  :)

  I tried importing 6.0a15 to see if that worked, but got tripped
up by amd2netbsd, and trying things by hand is getting me nowhere.