Subject: Compiling -current on pmax
To: None <current-users@NetBSD.ORG>
From: Albert Chin-A-Young <>
List: current-users
Date: 07/23/1998 09:23:12
all ===> gnu/usr.bin/binutils/c++filt
sh /usr/src/gnu/usr.bin/binutils/c++filt/ mips-unknown-netbsd /usr/src/gnu/usr.bin/binutils/c++filt/../../../dist/bfd/config.bfd > underscore.c
*** BFD does not support target mips-unknown-netbsd.
*** Look in bfd/config.bfd for supported targets.

The problem is /usr/src/gnu/dist/bfd/config.bfd. It doesn't know about
"mips-unknown-netbsd". Pulling the following from the binutils 2.9.1
distribution fixed the problem:

    targ_selvecs="bfd_elf32_littlemips_vec ecoff_big_vec ecoff_little_vec"

albert chin (