Subject: Re: Netscape/Mozilla problem
To: None <,>
From: Michael L. Hitch <>
List: current-users
Date: 06/18/1998 10:30:27
On Jun 18,  4:30am, George Weatherford wrote:
> I downloaded mozilla-19980429.tgz and tried to run the moz-export.  It
> returned the following message and quit:

  Um, which architecture?

> /usr/libexec/ symbol "_XP_NewObserverList" called from
> moz-export:/usr/lib/moxilla/ at 0x842e448

  I get this with the amiga (m68k) version - it's apparently due to moz-export
using the NetBSD instead of the mozilla  If I do some
tricks with the share library loading, I am able to have moz-export use the

> I also tried the mozilla-export and it displayed 2 Netscape error
> screens with nothing in them and then did a segmentation fault.

  Several people have had this same problem with the m68k version.  I was
not seeing this on my Amiga 2000 system, but did see it on my Amiga 4000.
I was not using current X libraries, and when I updated to the
current version, it wouldn't even run on my A2000 system.  I have not
been sucessful in getting any information where it is getting the segmentation
fault (no core dump generated, and gdb doesn't want to work with it very


Michael L. Hitch
Computer Consultant
Information Technology Center
Montana State University	Bozeman, MT	USA