Subject: README: change to pkg_create
To: None <current-users@NetBSD.ORG, tech-userlevel@NetBSD.ORG>
From: Thorsten Frueauf <>
List: current-users
Date: 06/05/1998 14:54:06

With the next sup, pkg_create gets a new switch -C which is meant to
support the CONFLICTS entry in the package Makefile.

If you use NetBSD-current and the package system, be sure to update
and install src/usr.sbin/pkg_install/* before using the new
pkgsrc/mk/ Currently you can come into trouble while
installing devel/{cvs,cvs-current}, x11/{lesstif,lesstif-current,Xaw3d,Xaw-Xpm}.

For 1.3/1.3.1/1.3.2: There should be no problems, cause just
ignores this entry for those releases. So you don't have to fetch/install
a current src/usr.sbin/pkg_install.

If you run into any problems, feel free to mail me (
or use send-pr(1).