Subject: Re: compiling egcs - problem with libgcc includes
To: Todd Vierling <tv@NetBSD.ORG>
From: Thorsten Frueauf <>
List: current-users
Date: 04/10/1998 21:16:49

> First off, did you install some compiler other than gcc 2.7?

No. I used so far. egcs works for me apart from
`make includes` in libgcc. I build the rest of the world and kernel
quite well.

But I had to add "NOLINT=nolint" to the Makefile of /src/gnu/lib/libf2c
cause I got an error on lint phase 2. It looked like the *.ln files
did not get build to the right place...

> You shouldn't
> be touching `' (assuming you have an up-to-date cvs update or sup
> update) unless your gcc (actually, g++) is 2.8 or higher.  Additionally, it
> looks like the timestamp on <new> is older than the timestamp on
> This I can workaround and will commit a fix for shortly.

Well, at the time of this error egcs was already installed. I just
wanted to rebuild libgcc as suggested.

>From what I would have expected was just the installation of
exception new new.h typeinfo (INCS) - but instead the cited thing


   Name  : Thorsten Frueauf            Milano@irc cri@onaliM       //
   E-Mail: oder     \X/