Subject: Re: apache pkg problem
To: Mike Long <>
From: Todd Vierling <tv@NetBSD.ORG>
List: current-users
Date: 03/18/1998 07:26:58
On Wed, 18 Mar 1998, Mike Long wrote:

: >Beta test software shouldn't be in the package system.  Only stable
: >stuff should be packaged.  Anybody that wants to play with beta test
: >stuff should be able to compile it for themselves.
: True, but there are exceptions.  Procmail 3.11 has been in beta
: (3.11pre4) for (IIRC) a couple of years now.

However, things like Apache and Lynx (the latter of which has been irking me
for a while) shouldn't be beta in the pkg system, *unless* you have the
availability of both a release pkg and a "-beta" or "-current" vrsion of the

My $0.02.

-- Todd Vierling (Personal; Bus.