Subject: Re: apache pkg problem
To: Brad Salai <>
From: John Nemeth <>
List: current-users
Date: 03/17/1998 19:19:39
On Mar 17,  9:20pm, Brad Salai wrote:
} I tried to build apache from the package system and found that it is looking
} for a binary that is no longer present on the server. It should be updated
} to 1.3b5 from 1.3b3.

     Actually, it should be downgraded to the latest release version.
Beta test software shouldn't be in the package system.  Only stable
stuff should be packaged.  Anybody that wants to play with beta test
stuff should be able to compile it for themselves.

}-- End of excerpt from Brad Salai