Subject: Re: netscape for netbsd
To: Simon J. Gerraty <>
From: David Hobley <>
List: current-users
Date: 02/25/1998 23:17:49
On Wed, 25 Feb 1998, "Simon J. Gerraty" wrote:
>>>There _is_ Fortify for BSDi (and possibly FreeBSD) version of
>>>Netscape (author sent me announcement about three weeks ago).
>>I can confirm that Fortify does not work on the BSDI executable yet. I
>>will be discussing this with the author tomorrow.
>I tested Fortify-1.1.4b1-unix on NetBSD and can confirm that it 
>does work for:
>So when 1.1.4-unix is out it should work.

Oops - my mistake - Fortify 1.1.5 does in fact work for:


- you just have to  compile it correctly. Sorry about that.

david		--