Subject: Strange statement
To: None <current-users@NetBSD.ORG>
From: Greg Wohletz <greg@duke.CS.UNLV.EDU>
List: current-users
Date: 02/13/1998 14:43:00

The NetBSD project

NetBSD is not vulnerable to the statd buffer overflow. It does not ship
with NFS locking programs (statd/lockd).

What exactly does this mean?  My netbsd 1.3 systems certainly all have
lockd/statd.  Are they vunerable to this buffer overrun bug or not?