Subject: Do I have an incosistent supped-source tree or....
To: None <current-users@NetBSD.ORG>
From: None <>
List: current-users
Date: 02/10/1998 12:34:23

I've been trying to build a current kernel  as first step to upgrade
one of my 486 machines from 1.3 to an experimental status. At the moment
it netboots 1.3, and I've been supping and building current kernels to do the 
same (and when that gives me a working system, do a make build on the local
disk) for almost a week now. Initially I had some compile-problems which I 
solved by supping -o and such.  I can build a kernel now that seems to be
pretty ok, except that it refuses to nfs-mount root at boottime. It gives a
`findroot: cannot find root' message or something like it, and mount-error 49. 
The machine is equipped with a PCI 3COM 3c9000 (? by head...). (Maybe totally
unrelated, but I have't been able to build a working netboot.rom/com for this 
card either. It fails to find the PCI-card in EtherInit().).

So my question: Is my source tree a bit messed up somehow, i.e. does the above
work for others out there? Or is nfs-booting being worked on at the moment
and instable for some reason...

Feico Dillema.