Subject: Re: make floppies doesnt.
To: Stephen Ma <>
From: Brett Lymn <>
List: current-users
Date: 02/03/1998 20:54:11
According to Stephen Ma:
>Make sure your /etc/disktab is current - the vnode device now requires
>a valid disklabel to be installed (unless you're accessing vnd0d),
>with a correct partition type. Old /etc/disktab didn't include the
>partition type for floppy3 and floppy5.

Bingo - that was it.  Works fine with the new disktab :-)

Brett Lymn, Computer Systems Administrator, British Aerospace Australia
  +++ Divide By Cucumber Error.  Please Reinstall Universe And Reboot +++
  - Hogfather, Terry Pratchett.