Subject: Re: SCO Compatibility
To: D'Arcy J.M. Cain <>
From: None <>
List: current-users
Date: 01/16/1998 12:21:02
OK, after a late night of scouring old tapes and FTP sites, here is a
status on SCO (IBCS2) compatibility:

1) It works on 1.3 for the relatively simple programs I tried. The one
   major requirement (undocumented, see #2) is that you almost
   certainly need at least the shared C library, /shlib/libc_s installed.
   Preferably install it in /emul/ibcs2/shlib/libc_s

2) I am now sufficiently motivated to clean up some of this stuff,
   finish a manpage, and add support for ELF binaries (OpenServer 5.x)

Stay tuned...