Subject: Re: SCO Compatibility
To: D'Arcy J.M. Cain <>
From: Scott Bartram <>
List: current-users
Date: 01/14/1998 23:05:36
Are you trying to run OpenServer(?) 5.x ELF binaries? If so, I don't think
that has ever worked. When I last touched IBCS2 compatibility, it only
supported the ODT 3.0 (COFF) format. I've been meaning to look at this but
I don't have 5.0 running and the only financial incentive I had to run
it went away 3 months ago 8-}

If you're trying to run COFF binaries and you have COMPAT_IBCS2, then
something else is broken...

Scott Bartram

On Wed, 14 Jan 1998, D'Arcy J.M. Cain wrote:

> I am trying to run some SCO binaries but can't find how to do it.  I
> tried setting up for SVR4 but I get a "cannot execute binary file"
> error/  I assume that I need compat_ibcs2 which I have configured
> into my kernel but I can't find a compat_ibcs2 man page.  Is it
> not really supported or was I on the right track trying SVR4?
> -- 
> D'Arcy J.M. Cain <darcy@{druid|vex}.net>   |  Democracy is three wolves
>                |  and a sheep voting on
> +1 416 424 2871     (DoD#0082)    (eNTP)   |  what's for dinner.