Subject: Re: XFree86 3.3.1 NetBSD-i386 binaries
To: None <>
From: Mike Long <>
List: current-users
Date: 11/10/1997 12:57:37
>Date: Tue, 11 Nov 1997 02:27:51 +1100
>From: Giles Lean <>

>I've just noticed that XFree86 3.3.1 has some binaries (e.g. xload)
>linked against version 3 of libutil, but NetBSD-1.3_ALPHA (will)
>ship with version 4.

>Are there plans to ship a set of old libraries for 1.3 users, or
>do we expect a NetBSD-1.3/i386 compilation of XFree86, or are all
>1.3 users going to recompile XFree86? <grin>

You should be able to get the necessary libraries from the 1.2.1
release.  Perhaps we should put a note somewhere on to
indicate this, although it would be preferable if the XFree86 docs
were to be updated or augmented instead.
Mike Long <>      
"Every normal man must be tempted at times to spit on his hands,
hoist the black flag, and begin slitting throats." -- H.L. Mencken