Subject: Re: netbsd XX Netscape !
To: Christoph Badura <>
From: Patrick Welche <>
List: current-users
Date: 11/10/1997 12:42:25
Christoph Badura wrote:
> (matthew green) writes:
> >do we need a compat_bsdos then ?
> Probably not.  But a compat_bsdos man page that documented what COMPAT_XX
> options need to be turned on couldn't hurt.

So far I seem to need

options         COMPAT_NOMID    # compatibility with 386BSD, BSDI, NetBSD 0.8,
options         COMPAT_12       # NetBSD 1.2,
options         COMPAT_43       # and 4.3BSD

If no compat_bsdos, maybe BSDI could be added to the comments next to
each necessary option in conf/GENERIC?