Subject: Re: qpopper build problem
To: None <>
From: Ken Nakata <>
List: current-users
Date: 11/09/1997 18:19:58
On Sun, 9 Nov 1997 14:45:28 -0500,
Brad Salai <> wrote:
> Trying to build qpopper out of the pkg system yeilds:
> ===>  Building for qpopper-2.3
> cc   -o popper pop_dele.o pop_dropcopy.o pop_get_command.o pop_get_subcommand.o
> pop_init.o pop_last.o pop_list.o pop_log.o pop_lower.o pop_msg.o
> pop_parse.o pop
> _pass.o pop_quit.o pop_rset.o pop_send.o pop_stat.o pop_updt.o pop_user.o
> pop_xt
> nd.o pop_xmit.o popper.o pop_bull.o xtnd_xlst.o pop_uidl.o pop_rpop.o
> pop_apop.o
>  pop_auth.o -lutil -lmd -lcrypt
> ld: -lmd: no match
> Stop.
> Any idea where to find md?

Looks like its Makefile's assuming MDx library functions are archived
in a separate library, which isn't the case with -current/1.3_ALPHA.
You should be able to build it by deleting "-lmd" from the Makefile.