Subject: Re: Problems with 1.3-ALPHA
To: Paul Goyette <>
From: Jukka Marin <>
List: current-users
Date: 11/05/1997 14:45:04
On Tue, Nov 04, 1997 at 04:56:57PM -0800, Paul Goyette wrote:
> 1.3 has some new system calls, which will be called by various binaries in
> the 1.3 base kit.  If you've booted a 1.2 (or 1.2.1) kernel, these system
> calls aren't implemented.  Hence the error message.
> So, first, install yourself a new 1.3 kernel, and then boot _that_ kernel
> before installing the rest of the kits.

Is it necessary to reformat and/or repartition hard disks?  Is it necessary
to install new boot loaders?  If so, on which ports?  I'm talking about
upgrading from 1.2[.1].

I guess it wouldn't hurt to install 1.3 from scratch, but doing that on
10+ machines doesn't sound like something I'd love to do...



                       1503 kHz @ 21:30 EET DST Mon-Fri

                     ---> <---