Subject: Re: Problems with 1.3-ALPHA (fwd)
To: Mark Andres <>
From: Erik E. Fair <>
List: current-users
Date: 11/05/1997 00:41:02
Simple rule for all NetBSD upgrades:

a new kernel can run old binaries (with the appropriate COMPAT options),
but an old kernel cannot run new binaries.

Therefore, always boot a new kernel, first.

	Erik <>