Subject: Re: Problems with 1.3-ALPHA
To: Mark Andres <>
From: David Brownlee <>
List: current-users
Date: 11/04/1997 17:15:59
	Did you boot a new kernel before untarring the tarfiles?
	The newever userland will probably not work with a 1.2.1 kernel,
	though the new kernel should be able to run (most of) the 1.2.1


  ... and so am I, maybe its the other way round, I can't seem to decide ...

On Tue, 4 Nov 1997, Mark Andres wrote:

> Hi,
> I am using a Macintosh IIcx with 20MB of RAM, a 730MB Quantum HD, and was
> previosuly running 1.2.1.  I downloaded the 1.3-ALPHA snapshot for the
> mac68k port. I am now in the process of installing it.  I am following the
> same procedure I used to upgrade from 1.2 to 1.2.1.  Namely,
> I booted single user and mounted my partitions read/write.
> I went to the root directory ( cd / ) and then did
>    tar --unlink -zxvpf base.tar.gz
> This was the base snapshot for 1.3-ALPHA.  Tar did its stuff and seemed to
> untar everything without any problems.  However, now I cannot use any
> commands.  All commands come up with the same error message:
>   Bad system call - core dumped
> I tried 'ls', 'tar', 'cat', even 'halt' and 'shutdown' do not work.  At
> this point, I am wide open to suggestions, since I cannot even shutdown my
> system. 
> Mark Andres                  E-mail:
>           Running NetBSD, 100% Microsoft Free!
> Me: / NetBSD: /
>                                       ^^^^^^^^^^^^^^^^^^^
>                                  Currently stuck in single-user mode