Subject: Problems with 1.3-ALPHA
To: None <port-mac68k@NetBSD.ORG>
From: Mark Andres <>
List: current-users
Date: 11/04/1997 23:08:53

I am using a Macintosh IIcx with 20MB of RAM, a 730MB Quantum HD, and was
previosuly running 1.2.1.  I downloaded the 1.3-ALPHA snapshot for the
mac68k port. I am now in the process of installing it.  I am following the
same procedure I used to upgrade from 1.2 to 1.2.1.  Namely,

I booted single user and mounted my partitions read/write.

I went to the root directory ( cd / ) and then did

   tar --unlink -zxvpf base.tar.gz

This was the base snapshot for 1.3-ALPHA.  Tar did its stuff and seemed to
untar everything without any problems.  However, now I cannot use any
commands.  All commands come up with the same error message:

  Bad system call - core dumped

I tried 'ls', 'tar', 'cat', even 'halt' and 'shutdown' do not work.  At
this point, I am wide open to suggestions, since I cannot even shutdown my

Mark Andres                  E-mail:
          Running NetBSD, 100% Microsoft Free!
Me: / NetBSD: /
                                 Currently stuck in single-user mode