Subject: NFS problems in 1.2G/1.3_ALPHA
To: None <current-users@NetBSD.ORG>
From: Mika Nystrom <>
List: current-users
Date: 10/26/1997 01:48:43
Hello everyone,
   I have just supped the latest 1.3_ALPHA from, so this
concerns that version.  
   Short story:  I am having serious problems with server-side NFS
on 1.3_ALPHA.  I am trying to install NetBSD on a cluster of machines
with Intel EtherExpress networking in them, so I first tried 1.2G.
This did not work---there was some sort of incompatibility with
earlier versions of NetBSD (other OSes seemed to be happy to talk
to them!) that manifested itself as being unable to read mounted
directories (client 1.1B or 1.2, server 1.2G), no matter what weird
options I tried.  So I "upgraded" to 1.3_ALPHA, hoping for an
improvement.  It seems I was wrong.  I just tried to cd to /mnt on
my beautiful 1.2 fileserver/IP router system, and the machine locked
up hard, hard enough that "send ayt" to telnetd doesn't procure a

NetBSD 1.3_ALPHA NetBSD 1.3_ALPHA (PENTAMATIC) #0: Sun Oct 26 01:07:05 PST 1997 i386

Is this a known (set of) problem(s)?  Do I have to switch all the systems
to 1.3 (mounting between 1.2G and 1.3_ALPHA doesn't seem to work either,
by the way, but between two 1.2G systems it works fine...), or has something
changed that I should be aware of?

Because of the traffic intensity, I no longer receive current-users (but
I did look through the mailing list archives!), so please Cc: me on
any responses...

     Mika Nystrom  <>
     Asynchronous Systems Architecture Project
     Department of Computer Science
     California Institute of Technology