Subject: Re: Installboot????
To: Matthias Drochner <>
From: Andrew S. Clapp <>
List: current-users
Date: 10/13/1997 11:23:13
In my unawakened state, I also failed to mention that I
put the drive in a different machine.  The new pentium 90
motherboard will either complain about not finding the OS
or haveing a read error.  As I understand from a friend, 
there have been some changes in the hardware standard since
the 486, in that the 586 now looks at the disk and tried to
determine if there is a bootable OS.  I'm not sure how to
turn this "feature" off.  Are there some phrases I can look
for in the bois?  Do I need to re install the disk, or can
I fix it?  It will boot wd0a via the install floppy. 
(boot wd0a:/netbsd).  

Another person suggested doing an "installboot biosboot.sym /dev/wd0c".
What effect will that have?


On Mon, 13 Oct 1997 11:10:26 +0200 (MET DST) 

 Matthias Drochner <> wrote:

 > Excerpts from netbsd: 13-Oct-97 Installboot???? "Andrew S. Clapp"@peak.o (485)
 > > I can boot wd0a:/netbsd via the floppy, but
 > > My bios does not appear to see the OS on the drive
 > > so I cannot boot directly to the hard drive.
 > Did you change something with the partitioning?
 > What's the layout of the hard drive?
 > What happens if you try to boot it?
 > > I tried to "installboot biosboot.sym /dev/rwd0a" and
 > > "installboot -f biosboot.sym /dev/rwd0a" and neither
 > > worked.
 > Did the "installboot" fail?
 > Can you try "installboot -v biosboot.sym /dev/rwd0a"
 > and tell what it says?
 > best regards
 > Matthias

*                                                    *
    Andrew S. Clapp - - WWW Support
*                                                    *