Subject: weird.
To: None <current-users@NetBSD.ORG>
From: vittu <>
List: current-users
Date: 09/23/1997 01:24:30
i builded up 1.21G from 
bsddisc and managed to setup system nicely. 
then i needed support for 100Mbit ethernetcards and took a new version 
from snap 970901

now everything seemed fine but when i once moved server to a new hub 
still was using Cnet 10Mbit decchipset ethernet card i got weird errors
first it boots nicely then next time it doesnt and hangs on configuring de0
i can get it working by disconnecting and reconnecting tp cable from hub.

well i thought it musta been the hub or cable and changed them but it 
didnt help i am still having same problem then i decided to change 
network card to CNET dec chipset pci 100Mbit card now things got even worse.
it booted up few times with same effects that i had earlier.
now cable was connected to 100Mbit hub. then i tried the earlier trick 
disconnecting and connecting tp cable to hub but it sisnt help either
now then on the fly as cnet 100Mbit card is also 10Mbit i attached it to 
10Mbit hub and i got panic TRAP...

i left it into 10Mbit hub and tried booting and all i got was 
panic trap in endless loop...

anyideas how to get this thing solved?

If Amiga Is dead, how come My PC's always OFF?
Win95 'We Invented Nothing '95'
Win NT 'Windows NoThanks'
Hiroshima '45. Tsjernobyl '86. Windows '95 <- quote of the day