Subject: AMD and -current ???
To: None <current-users@NetBSD.ORG>
From: None <>
List: current-users
Date: 08/19/1997 12:08:38

I tried using AMD for the first time a few weeks ago. After a bit of a
struggle, I managed to mount (distributed) home-directories with AMD. 
It was supposed to `mount' (link) a local home-directory when remote
ones couldn't be reached. It actaully almost worked for a while, but it
core-dumped now and then for reasons not clear to me. Then I saw some  
changes committed in the source tree for amd, and I hoped to reduce the
core-dumps by resupping and rebuilding the whole of NetBSD-i386 and 
NetBSD-alpha (last weekend). 
Now AMD only works for me when all machines (i.e. remote 
directories) are reachable. If not, upon access of that directory amd
core-dumps are seems to freeze; amq gives something like `portmapper
not responding' or so.

The above is not a very detailed report, as for now I just wonder
whether others are using AMD with more success than I do on NetBSD-
current (i386, alpha) (in case I'll look into my amd-config etc. again,
to see where I went wrong...), and/or whether there's still ongoing work
being done on AMD in NetBSD (in case I'll be a bit patient and may
assist in filing more detailed bug-reports...).

This is nog very urgent to me at the moment, but I thought I should
at least mention my problems here on this list...

{ Feico Dillema,                                                        }
{ University of Twente, P.O. Box 217, 7500 AE Enschede, The Netherlands }
{ Install NetBSD as first step in your MS-ware 12-step recovery program }