Subject: Re: ld problem?
To: None <current-users@NetBSD.ORG>
From: Simon J. Gerraty <>
List: current-users
Date: 08/02/1997 22:44:25
> In the past I've built kaffe 0.{5,6,9} with no problems.
> 0.9.1 was built on the same machine which is having problems with
> 0.8.4

And of course the problem was that despite the -L../kaffevm, ld was
finding a with a higher version in /usr/lib so was
linking against that.