Subject: Re: Streamer problem
To: George Robbins <>
From: Dave Burgess <>
List: current-users
Date: 06/25/1997 23:26:43
> > 
> > I have not found this problem on the FAQ, so :
> > 
> > When trying to use my streamer on NetBSD/Amiga, I got theses messages :
> > /netbsd: st0(atzsc0:2:0): illegal request, data = 00 00 00 00 00 00
> > /netbsd: st0: cannot set select mode.
> > found end of tape. Load next tape and press RETURN.
> > 
> > This is a newly inserted tape, rewinded.
> > Streamer is an ARCHIVE VIPER 150 Model 2105S Rev E.
> > 
> > I get a strange density when query with 'mt status' (0x00).
> > I also couldn't get 150Mb tape, and I use 525Mb DC6525 (1020 feet)
> > (QIC-525-DC).
> > Any problems for this ?
> I don't think you can expect this to work, tapes from different
> "generations" of drive densities are often not compatible and
> you may run into problems with tape recognition or writing.

A DC-6525 (if bulk erased) looks just like a DC-6150.  Going down the
list (DC-600 instead of up to DC-6525) might cause data errors, but even
that would work (if erased).  If it hasn't been erased, the tape drive may 
try to read it and come up with some type of mode select error.  The
Viper 150 should be capable of reading and writing the 60Meg QIC format.

Dave Burgess                   Network Engineer - Nebraska On-Ramp, Inc.
*bsd FAQ Maintainer / SysAdmin for the NetBSD system in my spare bedroom
"Just because something is stupid doesn't mean there isn't someone that 
doesn't want to do it...."