Subject: Re: NFS directories w' no permissions
To: Chris Jones <>
From: David Brownlee <>
List: current-users
Date: 06/19/1997 11:54:40
	Ahh, but it is the default in -current.. might be time to upgrade
	your client? :)

- "It was at that point I realised there might be a chance for myself as a
-  caring human being. Unable to decide whether to feel hopeful or disgusted,
-  I chose both and opened a bottle of wine to celebrate"

On 19 Jun 1997, Chris Jones wrote:

> >>>>> "DB" == David Brownlee <> writes:
> DB>         Have you tried using privileges ports (-P) in the mount
> DB> command?
> Argh!  That fixed it, but it's frustrating that this isn't the default
> unless I recompile mount.  Ah well; the penalties of running -current,
> I suppose.
> Chris
> -- 
> -------------------------------------------------------------------------------
> Chris Jones                          
>            Mad scientist in training...
> "Is this going to be a stand-up programming session, sir, or another bug hunt?"