Subject: Re: make kernel question
To: None <current-users@NetBSD.ORG>
From: noud de brouwer <>
List: current-users
Date: 06/03/1997 19:14:17
>noud de brouwer writes:
>> hi all,
>> NetAtalk sounded so attractive to me,
>> so i grabbed the sys.tar.gz from current,
>> unpacked in a 1.2.1 NetBSD /usr/src creating sys.

>Unfortunately, you CAN'T just upgrade your kernel.

>I would suggest that if you want to upgrade to -current, you should
>upgrade to -current, and not try doing this piecemeal.

i thought: build kernel and then build binaries to get my binaries?
will the i386 NetBSD-1.2D snap-970324 do??
or do i need a newer snapshot and is that snapshot around?
(or mac68k NetBSD-1.2? current-970402??)