Subject: Re: BIND 4.9.5-P1
To: Tom T. Thai <>
From: Rick Byers <>
List: current-users
Date: 05/27/1997 18:10:18
On Sun, 25 May 1997, Tom T. Thai wrote:

> NetBSD1.0A, named keeps coredumping (sounds like Dim Sum eh?) so I want 
> to upgrade to BIND 4.9.5-P1.  Current version is 4.8.3.  Do I have to do 
> anything special for NetBSD1.0A for this?  This is the main DNS system.

One thing I noticed is that new versions of bind no longer put the
resolver functions in libc, but in libresolv.  I had to rebuild smail (or
sendmail on my other machine) with -lresolv inorder for it to work
properly.  Just keep an eye out for errors...