Subject: Re: ip reassembly time exceeded?
To: Matthias Scheler <>
From: Jukka Marin <>
List: current-users
Date: 01/27/1997 11:57:56
> I suppose that there is some kind of network problem between your site
> and "" or a broken TCP/IP implementation on the
> MS system which is somehow doesn't show up with larget packets.

Well, everything always worked fine if I sent mail from the PPP gateway
machine.  The problems appeared when I started sending mail from other
machines, connected to the PPP gateway with Ethernet:

<A>----Ethernet-----<PPP gateway>-----Ethernet-----<B>

Sending mail from <PPP gateway> always worked.  Sending mail from <A> didn't
 - until I changed the PPP MTU to 576.  First I thought it was the Amiga 3000
that I was using as a gateway - but replacing that with an i386 box didn't

I can give you an e-mail address to try if you have a similar configuration
as I do.  If you only have one machine connecting to the rest of the world
with a PPP link, you will most likely be fine.



                     ---> <---