Subject: Re: compatability: 1.2 versus current?
To: Leo Weppelman <>
From: matthew green <>
List: current-users
Date: 12/28/1996 15:46:14
the things so far i've found to be aware of in post 1.2 are:

don't forget to ensure that EXEC_AOUT and EXEC_SCRIPT are in
your configuration files (or EXEC_ECOFF/EXEC_ELF{32,64}/etc),
possibly by using a recently created (or updated) std.<arch>.
look in the GENERIC file for this.

don't forget that new kernels without options COMPAT_12
don't work with a 1.2 reboot, and will simply appear(*)
to hang when attempting to shutdown or reboot.