Subject: Re: COMPAT_LINUX w/o EXEC_ELF32
To: Andrew Wheadon <>
From: Frank van der Linden <>
List: current-users
Date: 12/05/1996 18:53:56
> Using COMPAT_LINUX without defining EXEC_ELF32
> in the kernel-options file results in a compile
> of the kernel failing. Is ELF32 now needed for
> COMPAT_LINUX ? Can others not reproduce this problem ?
> Is this a FAQ ? (I was off the air for 40 days due
> to an excursion to HongKong, New Zealand and Japan)

Yes, it's needed. It shouldn't be, you could also compile COMPAT_LINUX
with just a.out support, but..

- Frank