Subject: Re: amd
To: None <current-users@NetBSD.ORG>
From: Laine Stump <laine@MorningStar.Com>
List: current-users
Date: 12/04/1996 05:29:14
On Tue, 3 Dec 1996 01:11:06 GMT, you wrote:

>I am in the amd-workers mailing list and I have seen no traffic lately.
>I've also sent mail to the person that currently maintains amd and have
>received no reply. I am interested in those patches. I have the latest
>version of amd, running on NetBSD with NFSV3, but I wanted to add the
>general V3 patches before I integrated it in the tree.

If you'd like a "pre-integration" tester, I'd be happy to give it a try.

I did an ediff between the NetBSD and the upl102-3 versions of
nfs_opts.c, putting in all changes from the NetBSD version that seemed
pertinent, and that didn't seem to be enough to quiet down the "Program
version wrong" errors.