Subject: Re: enhanced functionality ftp(1)
To: None <email@example.com>
From: Jonathan Stone <jonathan@DSG.Stanford.EDU>
Date: 11/27/1996 22:53:57
>the only one I see here as being redundant is lpwd, as one can
>always !pwd. It's at best a performance gain on a slow machine.
>[though if I were working on ftp I'd be tempted to put it in, too.]
I've used "lcd ." for ages as a moral equivalent of "lpwd".
If you implemented "lpwd" as "lcd .", then it should come almost for free.