Subject: Re: BoS: Exploit for sendmail smtpd bug (ver. 8.7-8.8.2). (fwd)
To: Curt Sampson <>
From: Manuel BOUYER <>
List: current-users
Date: 11/18/1996 13:06:08
On Nov 16, Curt Sampson wrote
> Here's a patch you'll probably want to apply ASAP.
> I wonder if we don't need a netbsd-security list so that those
> people who don't want patches for this sort of thing (if there are
> any :-)) don't have to see this stuff.

This has been fixed in sendmail 8.8.3. Perhaps it would be better to import
this one ?

Manuel Bouyer, MASI, Universite Paris VI.