Subject: Problems with kerberos.
To: None <current-users@NetBSD.ORG>
From: Christopher J Mason <cmason+@CMU.EDU>
List: current-users
Date: 11/09/1996 15:59:44
I've just ftped src/domestic and compiled and installed.  It compiled
without error, but whenever I try to run most of the kerberos binaries I

cmason@ros:/etc/kerberosIV# klist
/usr/libexec/ Undefined symbol "_crypt" in klist:/usr/lib/

I even tried sticking -lcrypt to the CFLAGS variable in
src/domestic/lib/libkrb/Makefile.  Same result.

Also, when trying to kinit I get:

cmason@ros:/etc/kerberosIV# kinit
NetBSD Kerberos (ros)
Kerberos Initialization
Kerberos name: cjm
kinit: Can't send request (send_to_kdc)

I'm pretty sure I have the things setup correctly in /etc/kerberosIV/. 
I just grabbed the krb.conf and krb.realms from a machine with working
kerberos.  Is there some different configuration thing that I have to do
that is different for NetBSD?  Is there anyone on the list from CMU
which has gotten NetBSD kerberos to work with andrew?  Anything special
that I have to do?

Thanks alot for the help.

|Chris Mason - |
|"You can always count on a murderer for a fancy prose style."-Nabokov|